What phones are supported by the Class120 app?

The Class120 app currently supports devices running iOS version 4.0.1 or later and Android version 4.0 or later.

To check your Apple device, go to “Settings,” then “General,” and select “About.” Scroll down to “Version” to confirm that you are running iOS version 4.0.1 or later.

To check your Android device, go to “System Settings” and select “About Phone.” Scroll down to “Android Version” to confirm that you are running Android version 4.0 or later. 

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk